(address . guix-patches@gnu.org)
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.12.
(linux-libre-6.9-pristine-source): Update hash.
Change-Id: I6237530adf58773e0cccb647494c0f981b2c2f40
---
Hi Leo,
Just saw the EoL notice but not that there's also been one last update
for the 6.8 kernel series when preparing the current round of patches
until now. I'll hopefully get to prepare a removal patch series
tomorrow/latest by monday.
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (24 lines)
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0f87d9dd34..e2f09f8b1a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -528,7 +528,7 @@ (define-public linux-libre-6.9-pristine-source
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.8-version "6.8.11")
+(define-public linux-libre-6.8-version "6.8.12")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
@@ -538,7 +538,7 @@ (define deblob-scripts-6.8
(base32 "049qgwx6njh139vzdhgyzpfbc58vqs66nbsyblq6vszqrz27kmki")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "1di8kr596sf68sm61kp5rz6bn3sb0q5ag1qc5hm8f9dpyq4wv3dp")))
+ (hash (base32 "0fb0m0fv4521g63gq04d7lm6hy8169s1rykiav5bkd99s9b1kcqr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))
--
2.41.0