* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.10.
(linux-libre-6.8-pristine-source): Update hash.
Change-Id: I9f29850d6fcc2863daf3e901885383d484c5e1bb
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (24 lines)
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ecbb6e5be2..d97e965593 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -521,7 +521,7 @@ (define-public linux-libre-6.9-pristine-source
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.8-version "6.8.9")
+(define-public linux-libre-6.8-version "6.8.10")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
@@ -531,7 +531,7 @@ (define deblob-scripts-6.8
(base32 "1x7lmy8lff4g4hm67c97797ws594xv5c6l2v5mahj4xh4pb3b8d6")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "1dn9bgmf03bdfbmgq98d043702g808rjikxs2i9yia57iqiz21gr")))
+ (hash (base32 "0xjirg2w5fc2w2q6wr702akszq32m31lk4q5nbjq10zqhbcr5fxh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))
--
2.41.0