(address . guix-patches@gnu.org)(name . Massimo Zaniboni)(address . mzan@dokmelody.org)
* gnu/system/file-systems.scm (%pseudo-file-system-types): Add "virtiofs"
to the list of pseudo file system types.
Change-Id: Ib1d99127e65f6543c592faec1c54bd0c5eae3ad7
---
gnu/system/file-systems.scm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
Toggle diff (31 lines)
diff --git a/gnu/system/file-systems.scm b/gnu/system/file-systems.scm
index af0567bd3e..c791b24a9f 100644
--- a/gnu/system/file-systems.scm
+++ b/gnu/system/file-systems.scm
@@ -369,7 +369,7 @@ (define %pseudo-file-system-types
;; List of know pseudo file system types. This is used when validating file
;; system definitions.
'("binfmt_misc" "cgroup" "cgroup2" "debugfs" "devpts" "devtmpfs" "efivarfs" "fusectl"
- "hugetlbfs" "overlay" "proc" "securityfs" "sysfs" "tmpfs" "tracefs" "xenfs"))
+ "hugetlbfs" "overlay" "proc" "securityfs" "sysfs" "tmpfs" "tracefs" "virtiofs" "xenfs"))
(define %fuse-control-file-system
;; Control file system for Linux' file systems in user-space (FUSE).
base-commit: 56980ea500a1db3c8586972b8abfaf5c4e24f82d
prerequisite-patch-id: 2594060f4840db34ac1620037cae257564e478a6
prerequisite-patch-id: 96b0d5eb0ddea5e15ee008767974e5e3e5c827ec
prerequisite-patch-id: 78233f86ba274a41c4a499fc4c8d21822a7beaa7
prerequisite-patch-id: 2ef841fb5c8add626eba42baf9ae5111cec094a1
prerequisite-patch-id: 6fa253cdf33e0cff14e1d8cd877e1597e90467a6
prerequisite-patch-id: 67f4d0f8005a1c2935a2919c94f37a3fe22f0792
prerequisite-patch-id: cedcbd82ee4036ae6daee4945d4049b2cefc7de0
prerequisite-patch-id: 50337a8e2c178e055e77e7631eea549915f24d92
prerequisite-patch-id: ebe20aaa902dd2b3d1fbae2584281d6cabf5001e
prerequisite-patch-id: 60f07cf3a71da05faeebf3737b570267430b9f78
prerequisite-patch-id: 050cc008096475efce19aaf2ec3b38045d27fcde
prerequisite-patch-id: e71a0f696cce4e74764f72937bf91dbcf8bb40db
prerequisite-patch-id: 5c8721e7771985f52a2291a87a88e080d0a8323b
prerequisite-patch-id: 57de09263d128280db18a14f840464d0a7433707
--
2.41.0