(address . bug-mumi@gnu.org)(name . Felix Lechner)(address . felix.lechner@lease-up.com)
They stood out among other nearby calls to render-html, and do not
appear to be needed.
---
mumi/web/download.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (23 lines)
diff --git a/mumi/web/download.scm b/mumi/web/download.scm
index 5c12fca..d4eb09e 100644
--- a/mumi/web/download.scm
+++ b/mumi/web/download.scm
@@ -56,7 +56,7 @@ PATH."
(html-response (email-headers entry)
(email-body entry)))
(_
- (apply render-html (unknown id)))))
+ (render-html (unknown id)))))
(define (download-raw id msg-num)
"Handle download of an attachment for bug ID, message number
@@ -77,4 +77,4 @@ PATH."
(content-disposition text/plain
(filename . ,(format #f "~a-~a.mbox" id msg-num))))
(list-ref emails msg-num))
- (apply render-html (unknown id))))
+ (render-html (unknown id))))
base-commit: 99416ed5c7d950eaf54d52023a2efd975bccac92
--
2.41.0