(address . guix-patches@gnu.org)
* guix/gexp.scm (Commentary): Clarify comment.
Hi Ludo et al,
WDYT
all best,
jgart
---
guix/gexp.scm | 9 +++++----
1 file changed, 5 insertions(+), 4 deletions(-)
Toggle diff (22 lines)
diff --git a/guix/gexp.scm b/guix/gexp.scm
index 5f92174a2c..33d0d8487d 100644
--- a/guix/gexp.scm
+++ b/guix/gexp.scm
@@ -139,10 +139,11 @@ (define-module (guix gexp)
;;; This module implements "G-expressions", or "gexps". Gexps are like
;;; S-expressions (sexps), with two differences:
;;;
-;;; 1. References (un-quotations) to derivations or packages in a gexp are
-;;; replaced by the corresponding output file name; in addition, the
-;;; 'ungexp-native' unquote-like form allows code to explicitly refer to
-;;; the native code of a given package, in case of cross-compilation;
+;;; 1. References (un-quotations) to derivations or packages in a gexp
+;;; are replaced by the corresponding output store path or file name;
+;;; in addition, the 'ungexp-native' unquote-like form allows code to
+;;; explicitly refer to the native code of a given package, in case
+;;; of cross-compilation;
;;;
;;; 2. Gexps embed information about the derivations they refer to.
;;;
--
2.38.1