(address . bug-guix@gnu.org)
Hello,
I have installed GuixSD today with the attached config.scm and followed
the "Contributing" chapter of the manual and executed the test suite,
which results in two lone errors. I assume the errors are not due
misconfiguration, although the messages don't tell me much, I could be
mistaken.
Best regards
Ellen
;; This is an operating system configuration generated
;; by the graphical installer.
(use-modules (gnu))
(use-service-modules desktop networking ssh xorg)
(operating-system
(locale "de_DE.utf8")
(timezone "Europe/Berlin")
(keyboard-layout
(keyboard-layout "de" "nodeadkeys"))
(bootloader
(bootloader-configuration
(bootloader grub-bootloader)
(target "/dev/sda")
(keyboard-layout keyboard-layout)))
(swap-devices (list "/dev/sda1"))
(file-systems
(cons* (file-system
(mount-point "/")
(device
(uuid "b0ad2645-d28e-4109-94eb-72860c8edebf"
'ext4))
(type "ext4"))
%base-file-systems))
(host-name "pluto")
(users (cons* (user-account
(name "ep")
(comment "Ellen Papsch")
(group "users")
(home-directory "/home/ep")
(supplementary-groups
'("wheel" "netdev" "audio" "video")))
%base-user-accounts))
(packages
(append
(list (specification->package "evolution-data-server")
(specification->package "nss-certs"))
%base-packages))
(services
(append
(list (service gnome-desktop-service-type)
(set-xorg-configuration
(xorg-configuration
(keyboard-layout keyboard-layout))))
%desktop-services)))